[Mimedefang] Sendmail 8.9.3 and MIMEDefang

David T Hollis dhollis at davehollis.com
Fri Oct 18 14:05:01 EDT 2002


David F. Skoll wrote:

>On Sat, 19 Oct 2002, Roland Verlander wrote:
>
>  
>
>>I'm stuck with Sendmail 8.9.3 (I'm using the default sendmail that comes
>>with Red Hat 6.2, I couldn't find any guides on upgrading), is there any way
>>to use Sendmail 8.9.3 with MIMEDefang?
>>    
>>
>
>Nope.  It requires Milter, and Milter was not usable until 8.11, and
>not really stable until 8.12.
>
>Why not just install Sendmail 8.12?  You have to download
>and compile the source, but it's not that hard.
>
>Regards,
>
>David.
>
>_______________________________________________
>MIMEDefang mailing list
>MIMEDefang at lists.roaringpenguin.com
>http://lists.roaringpenguin.com/mailman/listinfo/mimedefang
>  
>
Even upgrading via RedHat SRPMS shouldn't be too bad.  You'd need a few 
other packages as well (cyrus-sasl, possibly db4 but there are ways 
around that).





More information about the MIMEDefang mailing list