[Mimedefang] MIMEDefang 2.45-BETA-1 is available

Bill Maidment bill at maidment.com.au
Sat Jul 24 13:17:18 EDT 2004


David F. Skoll wrote:

> 
> Did you install the Sendmail 8.13.0 libmilter.a?  The error you see
> happens if you compile against the 8.13.0 headers, but try to link
> against an 8.12.x library.
> 

Yes, that was the error. Funny, though, because I did
sh Build -c
sh Build install
in the senmail top directory and it appears to have failed to do the 
libmilter directory.

I did the libmilter directory separately and all was well.

This is what I see in the sendmail top directory Makefile

> SUBDIRS= libsm libsmutil libsmdb sendmail editmap mail.local \
>          mailstats makemap praliases rmail smrsh vacation
> # libmilter: requires pthread

which explains why.

Thanks for your help

Bill


More information about the MIMEDefang mailing list