[Mimedefang] MIME-tools-5.418 install

David Koski dkoski at umich.edu
Thu Oct 27 14:20:50 EDT 2005


I get the same error with Solaris 9 SPARC as well.  I tried the locale
settings as below, and the error still comes up.

	Thanks

		David

------------------------------------------------------------------------
dkoski at umich.edu                                            Technologist
Phone: (734)/647-8993                           ITCom Operations Support 
                                   System Administration and Development
                          U of M Information Technology Central Services 
------------------------------------------------------------------------

-----Original Message-----
From: mimedefang-bounces at lists.roaringpenguin.com
[mailto:mimedefang-bounces at lists.roaringpenguin.com] On Behalf Of David F.
Skoll
Sent: Thursday, October 27, 2005 1:57 PM
To: mimedefang at lists.roaringpenguin.com
Subject: Re: [Mimedefang] MIME-tools-5.418 install

Hi, Ken.

> I've just seen this identical error, on my RedHat ES3.0 system.  (It
tested
> fine, on my RH8.0-based hosts).  Would you like the output of "make test
> TEST_VERBOSE=1" on my system as well?  Or have you already determined
> possible causes that a reply here on-list would make sense at this time?

Unfortunately, the output of TEST_VERBOSE=1 was useless. :-(  Eryq
(original author of MIME-tools) didn't write the greatest of tests.

I suspect it's a locale-related bug.  On your ES3.0 system, do you
still get errors if you do:

LANGUAGE=C LANG=C LC_ALL=C make test

?

Grr... I can't get it to fail on ES3.0 either...

Regards,

David.
_______________________________________________
Visit http://www.mimedefang.org and http://www.roaringpenguin.com
MIMEDefang mailing list
MIMEDefang at lists.roaringpenguin.com
http://lists.roaringpenguin.com/mailman/listinfo/mimedefang

!DSPAM:4361165784481227730542!






More information about the MIMEDefang mailing list