[Mimedefang] RE: Different results?

Trevor Dodds mimedefang at johncom.net
Fri Nov 23 01:41:24 EST 2007


Not to worry, I must have forgotten to change SALocalTestOnly = 0 after
I did the upgrade.
URIBL etc is working now.

Thanks
Trevor


 
This message (and any associated files) is intended only for the use of the individual or entity to which it is addressed and may contain information that is confidential, subject to copyright or constitutes a trade secret. If you are not the intended recipient you are hereby notified that any dissemination, copying or distribution of this message, or files associated with this message, is strictly prohibited. If you have received this message in error, please notify us immediately by replying to the message and deleting it from your computer. Messages sent to and from us may be monitored.  
 
Internet communications cannot be guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. Therefore, we do not accept responsibility for any errors or omissions that are present in this message, or any attachment, that have arisen as a result of e-mail transmission. If verification is required, please request a hard-copy version. Any views or opinions presented are solely those of the author and do not necessarily represent those of the company.
 

From: Trevor Dodds 
Sent: 23 November 2007 07:31 AM
To: mimedefang at lists.roaringpenguin.com
Subject: Different results?

Hi,

I upgraded SA to 2.3.2 I've noticed a huge increase in spam coming
through.  Mimedefang shows:

X-Spam-Score: 0.76 () BAYES_20,MIME_QP_LONG_LINE
X-Scanned-By: MIMEDefang 2.62 on 196.44.3.80

But when running the same email through spamasassin it scores:

Content analysis details:   (5.5 points, 5.0 required)

 pts rule name              description
---- ----------------------
--------------------------------------------------
-0.0 NO_RELAYS              Informational: message was not relayed via
SMTP
 0.0 HTML_MESSAGE           BODY: HTML included in message
 0.0 BAYES_50               BODY: Bayesian spam probability is 40 to 60%
                            [score: 0.4787]
 0.5 RAZOR2_CHECK           Listed in Razor2 (http://razor.sf.net/)
 2.0 URIBL_BLACK            Contains an URL listed in the URIBL
blacklist
                            [URIs: mymedsinformation.com]
 1.5 URIBL_JP_SURBL         Contains an URL listed in the JP SURBL
blocklist
                            [URIs: mymedsinformation.com]
 1.5 URIBL_OB_SURBL         Contains an URL listed in the OB SURBL
blocklist
                            [URIs: mymedsinformation.com]
-0.0 NO_RECEIVED            Informational: message has no Received
headers

For some strange reason certain filters are being run and others are
not.

Is there a way I can test the email through MimeDefang to see the
results?

Thanks
Trevor


More information about the MIMEDefang mailing list